Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Kaikki sähköön liittyvä keskustelu.
Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Tänään tuli ajettua sellainen 20 km lenkki ja huomasin mennessä että jossain vaiheessa kaikki merkkivalot olivat sammuneet. Näin on käyny ennenkin kun laturi lakkasi pelaamasta ja akku tyhjeni. Pyorä on 93 vuoden kansiventtiili Urali. Valot pois päältä ja varovasti perille.

Perillä kaivoin vara-akun ja vaihddoin paikoilleen. Pyörä ehti seistä noin pari tuntia ja virrat päälle kytkettäessä laturin valo ei syttynyt. Liikkeelle lähtiessä valo taas syttyi ja toimi normaalisti(enemmän kierroksia=pienempi valo). Muutaman minuutin ajon jälkeen laturin valo taas katosi. Pääsin kotia ja irroitin laturin.

Kaikki näyttäisi olevan lujasti kiinni laturissa. Irrotin hiilet ja testasin sähkömittarin äänitoiminnolla niitä kuparisia kiekkoja. Sanotaanko niitä Liukurenkaiksi?

Mitä olette mieltä onko vika mahdollisesti laturissa? Voiko se olla lataussäätimessä tai jossain muussa? Liitän kuvia tilanteesta.
Liitteet
IMG_20200521_201241_5.jpg
IMG_20200521_201241_5.jpg (1.25 MiB) Katsottu 642 kertaa
IMG_20200521_201405_8.jpg
IMG_20200521_201248_9.jpg
IMG_20200521_201248_9.jpg (1.2 MiB) Katsottu 642 kertaa

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Tähän vielä semmoinen lisäys että en usko akusta johtuvan sillä reissu ajettiin kahdella akulla, mutta toki se on mahdollista että molemmat on sökönä. Ovat niitä Bilteman 12v geeliakkuja.

Olen miettinyt myös voisiko minun tilanteeseen auttaa kokeilla mekaanista lataussäädintä.
Ilmeisesti tuo pp-330 kävisi myös tähän? Onko mekaanisessa jotain hyötyjä tuon elektronisen yli?
Uusi elektronin säädin tilattu Sasulta kuitenkin kaiken varalta:)

Minulla on myös varalaturi jonka olen ajatellut että laittaisin kuntoon. Edellisen kerran kun sitä käytin niin moottoriöljyt puski siitä läpi ja se vain vuoti öljyä :P Purin sen ja jätin kuivumaan. Sen liuku renkaissa on jännät repäisyn näköiset lovet. Liitän kuvat. Piippaustestillä yhteys näyttää pelittävän niin haittaakohan ne?
Liitteet
IMG_20200521_210056_6.jpg
IMG_20200521_210056_6.jpg (917.23 KiB) Katsottu 598 kertaa
IMG_20200521_210045_5.jpg
IMG_20200521_210045_5.jpg (1.1 MiB) Katsottu 598 kertaa

Avatar
hyvonenh
1000
1000
Viestit: 1087
Liittynyt: 20.02.2007 18:39
Paikkakunta: Joutseno

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja hyvonenh »

Suosittelen ostamaan esim biltemasta semmosen pienen digitaalisen volttimittarin , sillon tietää vallitsevan jännitteen. Latausvalon toiminta voi olla mitä sattuu...

T.hh

Avatar
hyvonenh
1000
1000
Viestit: 1087
Liittynyt: 20.02.2007 18:39
Paikkakunta: Joutseno

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja hyvonenh »

3.jpeg.jpg
3.jpeg.jpg (132.26 KiB) Katsottu 575 kertaa
Tommonen...

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

hyvonenh kirjoitti:
22.05.2020 14:24
Suosittelen ostamaan esim biltemasta semmosen pienen digitaalisen volttimittarin , sillon tietää vallitsevan jännitteen. Latausvalon toiminta voi olla mitä sattuu...

T.hh
Kiitoksia vinkistä. Tuohan olisi toki fiksua. Tuo pyörän toiminta on vaan niin tuttua että jos valo ei oo palanut pelkästään kirkkaana tai ei pala ollenkaan niin tietää että akku on pian tyhjä. Ja niin kävi tälläkin kertaa :)
Tuon voisin kyllä lisätä varustukseen.

Nyt kun on molemmat laturit irti niin suunnitelmissa olisi tehdä molempiin tuuletusreiät. Elektronista lataussäädintä epäilen nyt syypääksi niin kokeilen uutta kun se saapuu.

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

mittaa ohmimittarilla (tai piipparilla) onko liukurenkaat yhteydessä toisiinsa ..(7..10 ohmia) mutta kumpikaan ei saa olla yhteydessä roottorin runkoon. kentiltä tulevat 3 johdinta..kaikki yhteydessä toisiinsa, mutta yksikään ei saa olla yhteydessä runkoon. Latureissa yleisin vika on säätimessä, mutta mielestäni wanhaa tolpparele säädintä ei kannata käyttää vaan ostaa uusi elektroninen säädin.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

MATTI kirjoitti:
22.05.2020 15:31
mittaa ohmimittarilla (tai piipparilla) onko liukurenkaat yhteydessä toisiinsa ..(7..10 ohmia) mutta kumpikaan ei saa olla yhteydessä roottorin runkoon. kentiltä tulevat 3 johdinta..kaikki yhteydessä toisiinsa, mutta yksikään ei saa olla yhteydessä runkoon. Latureissa yleisin vika on säätimessä, mutta mielestäni wanhaa tolpparele säädintä ei kannata käyttää vaan ostaa uusi elektroninen säädin.
Hei Matti,
Kiitoksia tiivistyksestä.
Näillä ohjeilla mennään:)

Avatar
Uskila
4000
4000
Viestit: 6964
Liittynyt: 25.04.2005 22:04
Paikkakunta: Päijät-Häme oblast
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Uskila »

:mrgreen: Terve

Äsken kävin liitelissä ja siellä oli poistomyynti laarissa tommonen akun ja laturin testauslaite...

Kuva

Ps ei paha alta 2 ekee
IMZ M-72 -54 & Урал - ИМЗ.8.1037 Спортсмен 2WD -06
Video

Ookkeli
25
25
Viestit: 31
Liittynyt: 28.03.2017 19:37

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Ookkeli »

Terope kirjoitti:
22.05.2020 11:02


Minulla on myös varalaturi jonka olen ajatellut että laittaisin kuntoon. Edellisen kerran kun sitä käytin niin moottoriöljyt puski siitä läpi ja se vain vuoti öljyä :P Purin sen ja jätin kuivumaan. Sen liuku renkaissa on jännät repäisyn näköiset lovet. Liitän kuvat. Piippaustestillä yhteys näyttää pelittävän niin haittaakohan ne?
"Repäisy lovet" kuvissa ovat käämin päät tinattuna liukurenkaisiin. Eli siltä osin ok.😁

Avatar
jph-74
25
25
Viestit: 41
Liittynyt: 01.04.2017 17:37
Paikkakunta: ii-city

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja jph-74 »

Terope kirjoitti:
21.05.2020 22:38
merkkivalot olivat sammuneet. Näin on käyny ennenkin kun laturi lakkasi pelaamasta ja akku tyhjeni.

virrat päälle kytkettäessä laturin valo ei syttynyt. Liikkeelle lähtiessä valo taas syttyi ja toimi normaalisti(enemmän kierroksia=pienempi valo). Muutaman minuutin ajon jälkeen laturin valo taas katosi. Pääsin kotia ja irroitin laturin.
Terope kirjoitti:
22.05.2020 15:25
Tuo pyörän toiminta on vaan niin tuttua että jos valo ei oo palanut pelkästään kirkkaana tai ei pala ollenkaan niin tietää että akku on pian tyhjä.
Onkohan laturin/säätimen kytkennät ihan oikein, eikös lataus merkkivalo kuuluisi syttyä kun virrat päällä ja kun käy/lataa niin valo sammuu.

Omassani -89 Urressa samaiset laturi/säädin ja merkkivalo kyl toimii oikein.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

jph-74 kirjoitti:
22.05.2020 23:24
Terope kirjoitti:
21.05.2020 22:38
merkkivalot olivat sammuneet. Näin on käyny ennenkin kun laturi lakkasi pelaamasta ja akku tyhjeni.

virrat päälle kytkettäessä laturin valo ei syttynyt. Liikkeelle lähtiessä valo taas syttyi ja toimi normaalisti(enemmän kierroksia=pienempi valo). Muutaman minuutin ajon jälkeen laturin valo taas katosi. Pääsin kotia ja irroitin laturin.
Terope kirjoitti:
22.05.2020 15:25
Tuo pyörän toiminta on vaan niin tuttua että jos valo ei oo palanut pelkästään kirkkaana tai ei pala ollenkaan niin tietää että akku on pian tyhjä.
Onkohan laturin/säätimen kytkennät ihan oikein, eikös lataus merkkivalo kuuluisi syttyä kun virrat päällä ja kun käy/lataa niin valo sammuu.

Omassani -89 Urressa samaiset laturi/säädin ja merkkivalo kyl toimii oikein.
Hei,
Valo on siis himmennyt kun ajaa, mutta ainakin tämä alkuperäinen laturi ei yleensä saa valoa kokonaan kiinni ellei aja valot pois päältä:)

Uudempi varalaturi toimi sen verran tehokkaasti että merkkivalo sammuu pian valot päälläkin, mutta se meni eräällä Kuusamon pitkällä ajolla sököksi ja pitää tässä korjata.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Uskila kirjoitti:
22.05.2020 18:22
:mrgreen: Terve

Äsken kävin liitelissä ja siellä oli poistomyynti laarissa tommonen akun ja laturin testauslaite...

Kuva

Ps ei paha alta 2 ekee
Moi Uskila, Joo omasta työkalurepussa oli jo tuo, mutta ei se ole nyt talven jälkeen pelittänyt. Tosi näppärä vehje nopeaan testaamiseen!

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Ookkeli kirjoitti:
22.05.2020 21:50
Terope kirjoitti:
22.05.2020 11:02


Minulla on myös varalaturi jonka olen ajatellut että laittaisin kuntoon. Edellisen kerran kun sitä käytin niin moottoriöljyt puski siitä läpi ja se vain vuoti öljyä :P Purin sen ja jätin kuivumaan. Sen liuku renkaissa on jännät repäisyn näköiset lovet. Liitän kuvat. Piippaustestillä yhteys näyttää pelittävän niin haittaakohan ne?
"Repäisy lovet" kuvissa ovat käämin päät tinattuna liukurenkaisiin. Eli siltä osin ok.😁
OKei nuo näyttivät vaan niinkuin olisi palanen lähtenyt irti. Testasin sitä vähän tarkemmin ja ohmimittauksella sain vain luvun 0.9-1.0 eli jotain siinä on pielessä. Nyt käytössä olevasta laturista saan lukemat 10-11. Onneksi minulla on yksi tuollainen varaosa huollettavana niin saan ehkä kesäksi tuonkin varavehkeen kuntoon.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Noniin nyt on taas vähän latausta ihmetelty.
Sain postissa kaksi uutta elektronista lataussäädintä.
Heitin ensimmäisen paikoilleen ja ensiksi punainen valo syttyi kojelaudassa ja käynnin alettua se sammui.
Mittasin voltteja ja latausta ei tapahtunut.

Aloin epäröimään kahden oranssilla teipillä merkattua johtoa että olisinko laittanut ne väärinpäin ja tutkin asiaa täältä löytyneeltä kytkentäkaaviolta. Toinen johto olisi siis + ja toinen menisi lampun kautta maihin.

Toinen uusi lataussäädin paikoilleen ja vaihdoin johdot päittäin kun lampulla oleva johto reagoi sulakerasian kolmanteen sulakkeeseen virta-avainta kääntäessä. Akku uudelleen kiinni eikä vieläkään punaista valoa tai latausta :)

Minulla ei siis ole juuri minkäänlaista sähkökokemusta/koulutusta ja yleismittarin piippaus ja volttimäärällä mittailin.
Onneksi tuttu vanhempi sähkömies, jolla on varalaturin roottori korjauksessa saapui paikalle.

Selitin tilannetta ja aloimme selvittämään johdotusta. Ensimmäiseksi varmistimme että W-johtu oli oikea lataussäätimen ja laturin välillä. Hänkään en ymmärtänyt miksi kolmas valolle menevä johto ei selvinnyt maasta joten keskityimme +-johdon varmistamiseen. Samalla aloin irroittamaan ohjaustankoa jotta pääsisin latausvaloon käsiksi. Vaimon ja lasten huudot vain kovenevat taustalla kun koko ilta on mennyt mopon kanssa:P
Viimein sähkäri päättelee että +-johdon on pakko olla sama minkä olin alunperin kytkenyt ja hän pyysi liittämään akun takaisin.
Yhtäkkiä latausvalo ja lataus pelittää.

Sisälle antamaan lapsille iltapuuroa eikä mitään hajua mitä tuossa tapahtui :)

Toimivaa latausta ehdin mittailemaan vain pienen hetken, mutta sielä kävi korkeitakin lukuja. 15v esimerkiksi.
Voiko noin korkeat volttimäärät johtua jostain muusta kuin lataussäätimestä?

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

Laturi lataa yli 16 volttiakin kevyesti , mutta säätimen pitäisi hommaa hillitä. Tässähän ei muuta kytkennässä ole kun akun + johto laturin + nastaan ja säätimen + nastaan ,+ virtalukon kautta (tai voi myös suoraan laturilta+ kokeeksi) säätimen E laturin E liitimeen. laturin ylin (vaihe ..aaltoviva) jää vapaaksi. Säätimestä merkkivalolle lähtee muistaakseni LK tms. se kolmas liitin. Merkkivaloa ei tarvitse olla lataukseen ,toimii ilmankin.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

MATTI kirjoitti:
28.05.2020 22:01
Laturi lataa yli 16 volttiakin kevyesti , mutta säätimen pitäisi hommaa hillitä. Tässähän ei muuta kytkennässä ole kun akun + johto laturin + nastaan ja säätimen + nastaan ,+ virtalukon kautta (tai voi myös suoraan laturilta+ kokeeksi) säätimen E laturin E liitimeen. laturin ylin (vaihe ..aaltoviva) jää vapaaksi. Säätimestä merkkivalolle lähtee muistaakseni LK tms. se kolmas liitin. Merkkivaloa ei tarvitse olla lataukseen ,toimii ilmankin.
Hei Matti, Joo tällainen päätelmä meilläkin tuli. Outoa tässä on se että johdotukset tuli laitettua samalla tavalla kuin mitä alunperin laitoin ja silloin ensimmäisellä kerralla lataus ei toiminut. Liittimiä tuli kyllä irroitettua ja uudelleen kiinnitettyä että on mahdollista että jonkin liittimen liitäntä ei ole enää parhaassa kunnossa ja nyt sattui laitettua eri kulmassa :?: toinen mahdollisuus voisi olla että koelaudan alla olevassa johtomyräkässä oli jotain epämäärästä kosketusta ja sekin korjaantu vähän tökkimällä :?:

No pitää viikonloppuna koittaa päästä ajeleen vara-akku mukana ja toivoa että kaikki on kohdallaan. Ehkä sen volttimittarin voisi varalta asentaa jonnekkin sopivaan piiloon että voi ajon aikana vilkasta aina lukuja.

Eipähän tuu tylsää tämän pyörän kaa :lol:

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

Näissä on parempi jos selkeyttää elintärkeät toiminnot , eli sytytys ja lataus. Lataus on helpommillaan niin että akulta tulee + laturin+ liittimeen ja siitä suoraan loikka säätimen + nastaan ja laturin E säätimenE liittimeen ,,merkkivalo joissain säätimissä on kytketty joissain ei , mutta vaikka se olisi kytkettykin niin usein se merkkivalon ohjaus tehdään vaihtoreleellä käyttäen laturin yhtää vaihetta herättimenä...mutta ei sekoiteta sitä nyt tähän tässä vaiheessa. Mopoon kannattaa laittaa päävirtakytkin (startittomassa riittää tuollainen hyvälaatuinen 25..30A vipukytkin tai ikh:sta pieni "Lucas" tyyppinen päävirtakytkin) päävirtakytkin maajohdon väliin. Sytytys myös mahdollimman suoralla vedolla päävirrasta puolalle/sytylle..usein käytetään tarvike virtalukkoa sytytys ja päävirta ohjaukseen.

Avatar
kalkkuna
2500
2500
Viestit: 2826
Liittynyt: 09.03.2009 22:07
Paikkakunta: Noiruttu pohojammaa
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja kalkkuna »

12vrus.jpg
12vrus.jpg (33.43 KiB) Katsottu 285 kertaa
Latauksen johdotus
Menipähän tuo viimeksi vaan nyt ei millään.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Kävin lyhyesti vilkaisemassa laittamassa Uralin ohjaistankoa paikoilleen, lisäsin teippiä yhden tangon läheltä menevän johtorypemän ympärille, merkkasin akun +:lta laturin +:lle tulevan johdon ja liitin johdot takasin.
Punainen valo ei syttynyt tämän jälkeen enään. En ehtinyt testaamaan mittarilla mikä tilanne on kun kone on käynnissä.
IMG_20200529_115402_1.jpg
IMG_20200529_115402_1.jpg (1.26 MiB) Katsottu 257 kertaa
Merkkasin mustalla teipillä akulta tulevan johdon. Tuo toinen johto mietityttää.
Piippaustoiminnolla sillä ei ole yhteyttä Lataussäätimen +-napaan. Sama tilanne kun virta-avain on päällä ja poissa asennossa.
Päällä asennossa sillä on yhteys lataussäätimen E(W?)-liittimeen,laturivaloliittimeen ja sulakerasiassa kaikkiin sulakkeisiin.
Virta pois päältä niin yhteyttä sulakkeisiin ei muistaakseni ollut sekä lataussäätimen kaikki yhteydet poikki.

Eikö tuon johdon pitäisi olla lataussäätimen sekä laturin välinen?
Onko minulla jokin oikosulku? :?:

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

plusjohto.JPG
plusjohto.JPG (126.31 KiB) Katsottu 253 kertaa
Tuota yhteyttä nyt epäilen että ei ole kunnossa.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

MATTI kirjoitti:
29.05.2020 08:42
Näissä on parempi jos selkeyttää elintärkeät toiminnot , eli sytytys ja lataus. Lataus on helpommillaan niin että akulta tulee + laturin+ liittimeen ja siitä suoraan loikka säätimen + nastaan ja laturin E säätimenE liittimeen ,,merkkivalo joissain säätimissä on kytketty joissain ei , mutta vaikka se olisi kytkettykin niin usein se merkkivalon ohjaus tehdään vaihtoreleellä käyttäen laturin yhtää vaihetta herättimenä...mutta ei sekoiteta sitä nyt tähän tässä vaiheessa. Mopoon kannattaa laittaa päävirtakytkin (startittomassa riittää tuollainen hyvälaatuinen 25..30A vipukytkin tai ikh:sta pieni "Lucas" tyyppinen päävirtakytkin) päävirtakytkin maajohdon väliin. Sytytys myös mahdollimman suoralla vedolla päävirrasta puolalle/sytylle..usein käytetään tarvike virtalukkoa sytytys ja päävirta ohjaukseen.
Tähän liittyen voiko tapahtua isoa vahinkoa jos ohitan tuon sulakerasian/virtalukon ja vedän kaapelin suoraan laturin - lataussäätimen välille?
Se ei voisi olla pitkäaikainen ratkaisu?
Päävirtakytkin löytyy jo.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Noniin irroitin laturista sekä lataussäätimestä kaikki liittimet ja lähdin selvittämään laturin ja säätimen välistä yhteyttä jonka pitäisi mennä sulakerasian ja virtalukon kautta. Ensin vaikutti että laturinpään johdosta ei ole mitään yhteyttä sulakerasiaan tai virtalukoon. Lyhyen testauksen jälkeen johto alkoi piippaamaan kaikkialta rungosta.

Ajattelin seuraavaksi irroittaa tankin että pääsen seuraamaan johtoja paremmin. Epäilys että jostain kohtaa johdon pinta rikki.
Liitteet
IMG_20200529_164416_2.jpg

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

Terope kirjoitti:
29.05.2020 14:28
MATTI kirjoitti:
29.05.2020 08:42
Näissä on parempi jos selkeyttää elintärkeät toiminnot , eli sytytys ja lataus. Lataus on helpommillaan niin että akulta tulee + laturin+ liittimeen ja siitä suoraan loikka säätimen + nastaan ja laturin E säätimenE liittimeen ,,merkkivalo joissain säätimissä on kytketty joissain ei , mutta vaikka se olisi kytkettykin niin usein se merkkivalon ohjaus tehdään vaihtoreleellä käyttäen laturin yhtää vaihetta herättimenä...mutta ei sekoiteta sitä nyt tähän tässä vaiheessa. Mopoon kannattaa laittaa päävirtakytkin (startittomassa riittää tuollainen hyvälaatuinen 25..30A vipukytkin tai ikh:sta pieni "Lucas" tyyppinen päävirtakytkin) päävirtakytkin maajohdon väliin. Sytytys myös mahdollimman suoralla vedolla päävirrasta puolalle/sytylle..usein käytetään tarvike virtalukkoa sytytys ja päävirta ohjaukseen.
Tähän liittyen voiko tapahtua isoa vahinkoa jos ohitan tuon sulakerasian/virtalukon ja vedän kaapelin suoraan laturin - lataussäätimen välille?
Se ei voisi olla pitkäaikainen ratkaisu?
Päävirtakytkin löytyy jo.
Minulla on nepparissa lataussäädin suoraan kiinni laturin puhallinkopassa, ja siinä on akku+ suoraan laturin + napaan ja loikalla säätimeen ja E :t yhdistetty. näin on ollut viimeiset 7 vuotta/35 000km ja ei ole tarvetta muuttaa mitään. ei sitä säätimen plussaa tarvi minkään sulakerasian tai virtalukon kautta kiertää.
Viimeksi muokannut MATTI, 30.05.2020 06:56. Yhteensä muokattu 1 kertaa.

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Noniin.
Nyt on ilta riisuttu ja seurattu johtoja.
Tämä pyörä on ilmeisesti kolarin jälkeen uudelleen johdotettu joten en tiedä miten viralliset viritykset tässä on.

Kokeilin tuota suoraan laturilta lataussäätimelle johtoa ja pyörässä mikään valo ei vaikuttanut syttyvän, joten päätin jatkaa nykyisten johdotusten selvitystä.

Selvitystyötä ja riisumista tein molemmista päistä ja ongelma vaikuttaa olleen......Tööttiliittimet:D
Sulakerasialta lähtevä +-johto käy ensin tööttiä varten ja oliskohan tuossa tapahtunut hapettumista. Siitä seuraava johto on yhteydessä lataussäätimelle.

Latausäätimen +:sta lähtee myös yksi johto kohti perää tai jotain muuta varten.

Silleen kuitenkin helpotus että tuo mahollinen vika löytyi. Mulla ei oo tööttiä tässä ja nuo latausviat on ilmestyny vaihtelevasti niin sopisi tommoseen vapaana roikkuviin johtoihin:P
Liitteet
IMG_20200529_234428_8.jpg
IMG_20200529_234428_8.jpg (1.23 MiB) Katsottu 173 kertaa
IMG_20200529_213340_0.jpg
IMG_20200529_231440_3.jpg

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

Toiset yleiset ongelmakohteet on sulakerasia ja virtalukko...rasiassa on pohjassa loikkarimat joiden liitokset löystyy+hapettuu ja välillä on kontakti ja välillä ei..tosi vaikea vika löytää. Tuossa mallissa oli virtalukko niin hyvä että oli sanonta että se ei ajossa kestä oman avaimen painoa....itsekin sellaisen pätkivän ja silloin /milloin kytkeytyvän virtalukon kanssa temusin jonkun Suomi turneen läpi...sitten lensi se virtalukko kohti kuikkaa. Eihän tuossa sun rempassa mitään hätää ole,kun on lääkkeet penkillä nestehukkaan.... :mrgreen:

Avatar
Uskila
4000
4000
Viestit: 6964
Liittynyt: 25.04.2005 22:04
Paikkakunta: Päijät-Häme oblast
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Uskila »

:mrgreen: Terve

Nyt kun on levällään niin voisi päivittää...

Virtalukko / päävirtarele

Lattasulakkeet LEDillä Sulakerasia:

Releohjaus lyhyet- ja pitkät valot Valorele:
IMZ M-72 -54 & Урал - ИМЗ.8.1037 Спортсмен 2WD -06
Video

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Pitääpi katsoa tuleeko päivitettyä. Tuonn latauksen ja töötin kyllä erotan toisistaan. Alin sulake piippaa rungon kanssa. Onkohan se oikein vai onkohan tässä vielä muuta häikkää?

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

Terope kirjoitti:
30.05.2020 10:19
Pitääpi katsoa tuleeko päivitettyä. Tuonn latauksen ja töötin kyllä erotan toisistaan. Alin sulake piippaa rungon kanssa. Onkohan se oikein vai onkohan tässä vielä muuta häikkää?
jos sulalleen päässä on vaikka joku poltin niin piippari reakoi polttimen läpi menevän maayhteyden..

Avatar
Terope
50
50
Viestit: 68
Liittynyt: 21.03.2017 09:58

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja Terope »

Noniin nyt on homma taas edennyt. Latausvalon puolelta homma selvisi että pahaa hapettumista ollut.

Tankki paikalle ja koekäynnissä lattaa:)

Eli tässä vaikuttaa olleen kaksi hässäkkää. Tuo plusjohdon huoleton tööttiliittymä sekä lampun hapettuminen. Asennan nyt varalta sen volttimittarin ja päivitän lamput.

Toivottavasti homma näillä bueno. Kiitoksia kaikille hyvistä ohjeista!

Avatar
MATTI
Pulitzer-palkittu
Pulitzer-palkittu
Viestit: 5976
Liittynyt: 30.08.2004 14:20
Paikkakunta: Janakkala
Viesti:

Re: Laturi lopettaa toimimasta lyhyen ajon jälkeen.

Viesti Kirjoittaja MATTI »

Terope kirjoitti:
30.05.2020 22:03
Noniin nyt on homma taas edennyt. Latausvalon puolelta homma selvisi että pahaa hapettumista ollut.

Tankki paikalle ja koekäynnissä lattaa:)

Eli tässä vaikuttaa olleen kaksi hässäkkää. Tuo plusjohdon huoleton tööttiliittymä sekä lampun hapettuminen. Asennan nyt varalta sen volttimittarin ja päivitän lamput.

Toivottavasti homma näillä bueno. Kiitoksia kaikille hyvistä ohjeista!
No nyt kun sulla on jo nenä pinnan yläpuolella niin,,,se latausvalo on näissä aika keskiaikainen nykyiseen tottumukseen sen toiminnasta. Eli latausvalo ei näissä latureissa ole olennainen asia latauksen toiminnalle ja siksi se säätimissä on usein vähän suuntaa antava (vähän silloin tällöin tuikkiva ja hehkuva kummajainen) tai jätetty kokonaan pois. Mutta kun sellaiseen on nykyisissä ajoneuvoissa totuttu ja luetaan sen jotain kertovankin latauksen kunnosta, niin sellaisen toimintaan on näissäkin latureissa tuunattu. Ylesin tapa on laittaa latauksen valon toimintaa ohjaamaan vaihtorele. Vaihtoreleelle otetaan herätin (86) siitä laturin nyt vapaaksi jäävästä yhdestä kenttäkäämin vaiheesta (aaltoviiva) joka vetää releen kun laturista oikeasti tulee jotain virtaa. Ja releelle +(30nastaan) vaikka säätimestä + tai jostain mihin tulee virta kun käynnistysvirta kytketään. ,maa - (85) ,ja 87 (jossa releen kytkentä lepää lepotilassa ilman herätettä)ohjataan johto merkkilampulle+.
Kun laturin kenttäkäämiltä tulee virtaa vetää rele kytkennän irti nastasta 87 jolloin merkkilamppu ei enää saa virtaa ja ei siis pala. Vaihtorele kytkee virran nastaan 87a joka siis tässä jätetään tyhjäksi(eli ei kytketä mihinkään). Näin merkkivalo sammuu kun laturi tuottaa sähköä(vähänkin ,kuten tyhjäkäynnillä) , ja palaa kun se ei tuota mitään...eli oikeesti ei lataa mitään.

Vastaa Viestiin